Перейти к содержимому


- - - - -

Помогите разобраться


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 Гость_scarlett_*

Гость_scarlett_*
  • Гости

Отправлено 05 Февраль 2005 - 02:53

Подскажите, пожалуйста, информатики и все люди знающие, почему при попытке открыть тему или страницу форума мне сообщают, например:
Не удается отобразить страницу XML
Не удается просмотреть ввод XML с использованием списка стилей XSL. Исправьте ошибку и затем нажмите кнопку "Обновить"или повторите попытку позднее.


--------------------------------------------------------------------------------

Тег конца "head" не соответствует тегу начала "META". Ошибка при обработке ресурса ''http://antimuh.ru/fo...c=96''. Строка 157,Положение 3

</head>
B)
Что можно сделать?

#2 Antimuh

Antimuh

    Злой админ

  • Antimuh Team
  • 1 356 сообщений

Отправлено 05 Февраль 2005 - 09:14

Это либо сервер выдает код с ошибками, либо ошибка при скачивании страници. Вообще причин может быть много, суть в том, что до тебя код не дошел правельно.
Если речь именно про этот форум - просто обнови такую страницу.

Ксати, у тебя какой браузер?

#3 Гость_scarlett_*

Гость_scarlett_*
  • Гости

Отправлено 06 Февраль 2005 - 00:27

Цитата

Ксати, у тебя какой браузер?

Internet Explorer 6.0

#4 Antimuh

Antimuh

    Злой админ

  • Antimuh Team
  • 1 356 сообщений

Отправлено 06 Февраль 2005 - 16:06

Цитата

Internet Explorer 6.0
Тогда все должно нормально отображаться. Значит причина только в ошибочно загруженом коде...

#5 Гость_scarlett_*

Гость_scarlett_*
  • Гости

Отправлено 06 Февраль 2005 - 23:46

А почему он грузится так? Просветите, если не трудно....

#6 Antimuh

Antimuh

    Злой админ

  • Antimuh Team
  • 1 356 сообщений

Отправлено 07 Февраль 2005 - 01:43

Сервер ошибся передавая или по каналу до тебя дошло с потерями или невыявленная ошибка при распаковки пакетов.... Как я сказал, на это причин может быть очень много....
Вот к примеру у тебя скачивались архивы с ошибками, а когда скачивала повторно по той же ссылке - было все нормально? Это по той же причине....
Если подобное часто происходит, то рекомендую включить выборочную передачу поврежденных данных и поиграться со значением MTU. Если не поможет, то рекомендую менять провайдера или метод подключения к инету...

#7 Гость_scarlett_*

Гость_scarlett_*
  • Гости

Отправлено 08 Февраль 2005 - 00:14

Спасибо, Antimuh, за столь подробное объяснение, буду иметь ввиду, но пока вроде все нормально, тьфу-тьфу.. B)

#8 Гость_VyLKAN_*

Гость_VyLKAN_*
  • Гости

Отправлено 08 Февраль 2005 - 22:25

scarlett
Могу предложить, толко переустановить или установит другой браузер!
Я использую Avant Browser!

#9 Antimuh

Antimuh

    Злой админ

  • Antimuh Team
  • 1 356 сообщений

Отправлено 08 Февраль 2005 - 22:37

VyLKAN
Тут не в браузере дело.
Кстати, что касается браузеров - 90% сайтов заточены под IE, поэтому для корректного отображения это лучший вариант....

#10 Гость_VyLKAN_*

Гость_VyLKAN_*
  • Гости

Отправлено 08 Февраль 2005 - 22:53

Antimuh незнаю-незнаю, может и заточены!




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных


Добро пожаловать!
Что бы получить полный доступ ко всем форумам, созданию тем и многому другому, пожалуйста Войдите или Зарегистрируйтесь.
Вы можете не тратить время на скучную анкету, а просто войти с помощью вашей любимой социальной сети в правом верхнем углу ;)